返回首页
当前位置: 主页 > 精通Office > Ubuntu教程 >

Cisco MP(multilink ppp)的配置图解教程

时间:2012-02-25 22:23来源:知行网www.zhixing123.cn 编辑:麦田守望者

两种配置方法。一种是通过配置虚拟模板接口(Virtual-Template,VT)来实现MP,另一种是利用MP-Group接口实现MP。

方法一mp group:

interface Multilink1
ip address 192.168.0.1 255.255.255.0
ppp multilink
multilink-group 1
!
interface Serial0/0
no ip address
encapsulation ppp
serial restart-delay 0
ppp multilink
multilink-group 1
!
interface Serial0/1
no ip address
encapsulation ppp
serial restart-delay 0
ppp multilink
multilink-group 1
!

注意事项:

Cisco MP(multilink ppp)的配置图解教程
Cisco MP(multilink ppp)的配置图解教程
 

1.输入ppp multilink group 1会自动转换为
ppp multilink
multilink-group 1

2.保障接口 no shutdown

参考资料:

http://dreamearth.blog.51cto.com/616542/149360

—————————————-

方法二:使用virtual-template:

multilink virtual-template 1
!
interface Virtual-Template1
ip address 192.168.0.1 255.255.255.0
ppp multilink
!
interface Serial0/0
encapsulation ppp
ppp multilink
!
interface Serial0/1
encapsulation ppp
ppp multilink

实验验证:

Router#sh ip int bri
Interface IP-Address OK? Method Status Protocol
Serial0/0 unassigned YES unset up up
Serial0/1 unassigned YES unset up up
Virtual-Access1 192.168.0.1 YES TFTP up up
Virtual-Template1 192.168.0.1 YES manual down down
Router#sh int virtual-access 1
Virtual-Access1 is up, line protocol is up
Hardware is Virtual Access interface
Internet address is 192.168.0.1/24
MTU 1500 bytes, BW 3088 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set

切断一条链路后

Router#sh ip int bri
Interface IP-Address OK? Method Status Protocol
Serial0/0 unassigned YES unset up down
Serial0/1 unassigned YES unset up up
Virtual-Access1 192.168.0.1 YES TFTP up up
Virtual-Template1 192.168.0.1 YES manual down down

------分隔线----------------------------
标签(Tag):Linux Android 操作系统 Unix
------分隔线----------------------------
推荐内容
  • 折腾之安装 Ubuntu 系统

    昨天中午突然心血来潮想装个 linux 系统玩玩,在听取别人的意见后装了 Ubuntu,163镜...

  • Ubuntu 环境下 MySQL 安装与安全优化

    安装 sudo apt- get updatesudo apt- get install mysql-server mysql-client # 设置r...

  • TortoiseGit安装教程及在windows下提交代码到github

    TortoiseGit 是Windows下的可视化Git界面.在windows下使用git最好的软件就是TortoiseG...

  • xshell的使用技巧

    一、帐号密码保存 可以保存多个vps登陆信息,免去每次输入的烦恼。 二、数字小键盘输...

  • kipmi0进程占用cpu高的问题及处理办法

    近期有同事反馈部分机器中kipmi0 占用cpu100%的情况,整理了以下相关资料共大家参考 i...

  • Ubuntu 18.04如何在不重启的情况下安装内核更新

    使用 Ubuntu 18.04 LTS 将使得 Linux 内核实时修补功能变得非常容易,实时修补(Live p...

  • 猜你感兴趣
  • 教育技术学动态
  • 教育技术学论文
  • 理论研究
  • 应用研究
  • 资源收藏
  • 百家观点
  • 英文文献
  • 中国电化教育
  • 电化教育研究
  • 中国远程教育
  • 开放教育研究
  • 现代教育技术
  • 远程教育杂志
  • 现代远距离教育
  • 中国教育信息化
  • 中国信息技术教育
  • 中小学信息技术
  • Flash龙8国际平台入口
  • Photoshop龙8国际平台入口
  • 3DMAX龙8国际平台入口
  • AutoCAD龙8国际平台入口
  • CorelDRAW龙8国际平台入口
  • Matlab龙8国际平台入口
  • 其他龙8国际平台入口
  • .Net龙8国际平台入口
  • Asp龙8国际平台入口
  • Php龙8国际平台入口
  • Jsp龙8国际平台入口
  • Ajax龙8国际平台入口
  • Android教程
  • 其他龙8国际平台入口
  • Word教程
  • Excel教程
  • PowerPoint教程
  • Ubuntu教程
  • 其他教程
  • 课件下载
  • 软件下载
  • 视频教程下载
  • 其他下载
  • 教案大全
  • 试题大全
  • 课件大全
  • 其他大全
  • 人像摄影
  • 风光摄影